Menüband fehlt

Dieses Thema im Forum "System" wurde erstellt von S. Ambrosius, 15. November 2019.

Schlagworte:
  1. S. Ambrosius

    S. Ambrosius Neues Mitglied

    Ein Hallo an alle Mitglieder hier,

    seit einiger Zeit fehlt in meiner Ansicht im Rechnungswesen das komplette Menüband. Das Einblenden über das Tastenkürzel funktioniert nicht. Auf der dafür vorgesehenen Zeile befindet sich nur "Datei". Der Wechsel in einen anderen Mandanten, das Verändern von Einstellungen und dergleich ist nicht möglich.

    Im Oktober habe ich das Live-Update gemacht, etwa seit dieser Zeit fehlt das Menüband. Andere Nutzer im Unterenehmen haben das Problem nicht.

    Hat jemand eine Idee, was ich falsch gemacht habe und wie ich das Menüband wieder angezeigt bekomme?

    Vielen Dank schon mal und ein schönes Wochenende.
    VG S. Ambrosius
     
  2. breithecker

    breithecker Administrator Mitglieder

    sieht es bei dir so aus?

    upload_2019-11-15_9-9-35.png
     
  3. S. Ambrosius

    S. Ambrosius Neues Mitglied

    Nein, das Controllcenter fehlt auch.
    So sieht es aus.. Screenshot.PNG
     
  4. anaumann

    anaumann Neues Mitglied

    Ein fehlerhaftes MS Update für Access 2010/2013 kann den Fehler Verursachen.
    Dafür gibt es schon einen Beitrag.
    http://www.sage-forum.de/threads/pr...h-heutigem-microsoft-patchday.2596/#post-8049

    Mal testen, ob die Deinstallation von Security Update for Microsoft Office 2010 KB4484127 für die Access (Runtime) 2010 oder das Security Update for Microsoft Office 2013 KB4484119 Access (Runtime) 2013 den Fehler behebt.
     
  5. S. Ambrosius

    S. Ambrosius Neues Mitglied

    Das Security Update for Microsoft Office 2013 KB4484119 Access (Runtime) 2013 habe ich deinstalliert. Rechner neu gestartet - leider keine Veränderung.
    Dieses Update hatte ich auch erst am 13.11.19 installiert. Der Fehler besteht schon mindestens 3 Wochen.
    Trotzdem Danke :)
     
  6. anaumann

    anaumann Neues Mitglied

    Wir hatten auch einmal einen Fall bei einem Kunden, dort haben wir von Sage den Hinweis bekommen die komplette OL zu schließen und olribbonAbf.bak zu löschen (oder umzubenennen). Oder halt ein LU mit allen Aktualisierungen prüfen durchzuführen.
     
  7. d.schmitt

    d.schmitt Sage Partner Moderator Mitglieder

    Ja ist aktuell der Fall folgende stellungnahme seitens SAGE:

    Kurzbeschreibung
    Uns liegen Meldungen durch Kunden vor, dass beim Belegdruck über Access in der Sage 100 plötzlich keine Vorschau mehr erscheint, Threads-Meldungen auftreten oder für einen weiteren Druck ein Neustart durchgeführt werden muss. Weiterhin werden verschwundene Menüleisten oder nicht mehr installierte, installierbare Zusatzmodule gemeldet.

    Beschreibung


    Wir konnten eruieren, dass das Verhalten nach dem Durchführen von Windows/Office-Updates (lt. Partnermeldungen wohl speziell Microsoft KB4484119) auftritt.


    Für weitere Hinweise wenden Sie sich gegebenenfalls an Microsoft bzw. verwenden Sie die einschlägigen Hilfeseiten im Netz.


    Ergänzung (14.11.2019):
    Aktuell erfolgte eine Bestätigung von Microsoft:
    https://support.microsoft.com/de-de/help/4484119/security-update-for-office-2013-november-12-2019
    Das offizielle Fix ist für den 10. Dezember angekündigt:
    https://support.office.com/en-us/ar...-corrupt-fad205a5-9fd4-49f1-be83-f21636caedec
    (in letztgenanntem Link ist auch ein Workaround, für Techniker, enthalten).


    Zum Belegdruck:
    In vereinzelten Fällen hat die Aktualisierung des PrintAddIns auf den aktuellsten Versionsstand (Stichwort OLAbfPrintAddIn_Neu) über den PrintAddIn-UpgradeAssistenten Abhilfe geschaffen.

    Aus unserem Fachhandelskanal hat uns folgende Detailinformation (Anpassung) als mögliche Ursache derartiger Verhaltensweisen erreicht (ohne Gewähr):
    CodeDb.Execute ("update tblprintfusstext set fusstext = 'x' where connid = 12“)
    Wenn man die Abfrage im Addin im Abfragegenerator ausführt, kommt die Fehlermeldung „Die Abfrage '' ist beschädigt“. Die Meldung erhält man auch beim Debuggen im Code.

    An dieser Stelle der Hinweis, dass der Belegdruck über Access von unserer Seite offiziell, seit Juli 2016, nicht mehr unterstützt/gewartet wird. Wir empfehlen daher die Umstellung auf den neuen AppDesiger-/Reportdesigner-Druck.
     
  8. S. Ambrosius

    S. Ambrosius Neues Mitglied

    .. ich bin ein ziemlicher Leihe, was programmieren und dergleichen betrifft. Was heißt OL und LU?
    Vielen Dank vorab für den Hinweis!
     
  9. anaumann

    anaumann Neues Mitglied

    Kein Problem :) OL ist die Office Line sprich die Sage 100. und LU ist das LiveUpdate :)
     
  10. s.rast

    s.rast Neues Mitglied

    Ich habe gerade das Identische Problem wie @S.Ambrosius gehabt.
    Hergang:
    -> Win10 1909 frisch installiert -> alle Updates gemacht
    -> Office 2013 drauf -> alle Updates gemacht
    -> Sage100 8.0 drauf -> alle Updates gemacht (auch das berüchtigte KB und keinen Hotfix dagegen installiert)
    -> Sage 100 Liveupdate durchgeführt

    Dann Sage gestartet, Menüband weg.. warum=?!
    -> Neuen Standarddrucker unter Windows festgelegt
    -> Problem behoben

    WTF?
     
  11. mandreck

    mandreck Mitglied

    Du hast geschrieben, das Du Office 2013 installiert hast und da auch alle Updates gemacht hast. Damit hast Du das Hotfix ...344 erhalten, wenn ich es noch richtig im Kopf habe. Damit sollte das Problem des 119 behoben sein. Wird auch danach nicht mehr angeboten. Der Wechsel des Standarddruckers sollte nicht das Problem gewesen sein. Der hat höchstens bewirkt, das die Access Druck Engine sich nochmals aktualisiert hat und festgestellt hat das jetzt alles OK ist. Sonst habe ich auch keine Erklärung. Auf alle Fälle hat es mit dem Hotfix funktioniert und die Windows Updates können wieder eingelesen werden.
     
  12. S. Ambrosius

    S. Ambrosius Neues Mitglied

    Hallo in die Runde,

    nach langem installieren und deinstallieren der Office-Updates mussten wir feststellen, dass das Menüband immer noch nicht zurück war.
    ABER: Ein toller "EDVer" hat die OLRibbonRewe.bak umbenannt und schwupp --> das Menüband ist wieder da :)
    Ich weiß nacht warum, aber das Problem ist bei mir behoben.

    ..heißt das jetzt, dass alle Office-updates wieder eingespielt werden können? Aktuell habe ich diese nämlich "ausgeschaltet".
     
  13. mandreck

    mandreck Mitglied

Diese Seite empfehlen