Serienbriefassisten - Addin kann nicht installiert werden

Dieses Thema im Forum "System" wurde erstellt von Wolverine, 16. März 2020.

  1. Wolverine

    Wolverine Neues Mitglied

    Hallo Zusammen,

    ich habe an einem Client (SAGE100 / 8.1 / aktuells QSP vom März) folgendes Problem - beim Versuch den Serienbrief-Assistenten zu installieren, bekomme ich folgende Meldung:

    "OLWZMailmerge81.MDE
    Diese Datei ist kein kompatibles Zusatzmodul"

    Die Meldung kommt nur an einem Client und ist benutzerunabhängig.

    Folgende Lösungsvorschläge von SAGE habe ich alle ohne Erfolg probiert:
    - Addin von anderem Rechner
    - AccessRuntime de- und neu installiert
    - aktuelles LiveUpdate (8.1)
    - Liveupdate zurücksetzen und nochmals installieren (alle Aktualisierungen)
    - Deinstallation des Office und Access plus erneuter Installation
    - Neuinstallation der SAGE100 mit vorheriger Bereinigung der Registrierung.

    Ich habe dann noch mit Batch von SAGE nochmals alle Dll's neu registriert, aber ich bekomme dieses Addin einfach nicht installiert.:confused:

    Ach ja, die MDA kann auch nicht installiert werden - selbe Meldung.

    Falls mir hier noch jemand einen Tipp hätte, wäre ich sehr dankbar.

    Vielen Dank und liebe Grüße
    Wolverine
     

    Anhänge:

Diese Seite empfehlen