Performance Sage OL 7.1

Dieses Thema im Forum "System" wurde erstellt von sconrad, 6. Oktober 2019.

  1. sconrad

    sconrad Mitglied Mitglieder

    Hallo Zusammen,

    ein Kunde hat die OL 7.1 (keine S100) und will erst einmal Performance bevor er in neue Software investiert. Trotz aller Bemühungen ist die Software auf einem TS unter W2016 sehr langsam - das öffnen der Belegerfassung dauert teilweise 10 Sekunden. Der Tracelogmanager feuert die ganze Zeit immer
    Execute(1011, "Notification.Triggered", "12", "", "") ab - was beduetet das ? Sind hier eventuelle Sperren (obwohl nur ein Nutzer im System war)?

    Wer noch Idee hat zur besseren Performance: Immer her damit.
    Software ist per LU auf aktuellstem Stand.
    SQL Server und AppServer sind auf einer Maschine mit 24 GB Ram und langweilen sich.
    Der TS hat ebenfalls 24 GB und langweilt sich auch - MaxBuffer in der Registry sind gesetzt, Speichererweiterung ist an, Kundefeedback aus, Cliconfig per TCP aktiv. Das lästige Februar-Windows Update für Office ist auch nicht drin. Virenscanner hat die Verzeichnisse für SQL DB ausgeschlossen, sowie Sage-Verzeichnis
    Energieverwaltung steht auf Höchstleistung
    DEP Ausstellen geht nicht, da Server 2016 das nicht zulässt (oder ich mache was falsch)
    Statuszeile ist deaktiviert
    OLAbfApp.mdb wurde komprimiert

    Gruß,
    Stephan
     
  2. tfluegel

    tfluegel Neues Mitglied

    Hallo,

    die Notifications werden vom Mehrbenutzerdienst verwaltet. Bitte mal prüfen, ob dieser einwandfrei erreichbar ist.

    Viele Grüße
    Thomas Flügel
     
  3. sconrad

    sconrad Mitglied Mitglieder

    Wie kann ich das am besten überprüfen ?
     
  4. tfluegel

    tfluegel Neues Mitglied

    Bitte hierzu an den Sage-System-Support wenden.
     
  5. S.Hostar

    S.Hostar Neues Mitglied

    Was man evtl testen könnte wäre IPv6 auszuschalten und die Server Adresse hart in die Hosts Datei zu schreiben.
     
  6. mandreck

    mandreck Mitglied

    @sconrad die Meldung Execute(1011, "Notification.Triggered"...
    Ist doch von Haus aus kein Fehler. Sie sagt doch nur aus das beim Ausführen von xxx folgende Benachrichtigung / Eintrag erstellt wird. Natürlich könnten auch die Protokolle voll gelaufen sein durch solche Dauer Meldungen. Mal leeren.

    Prüfe mal die Ereignis Protokolle auf dem Windows Server ob da Haufenweise Fehler auftauchen.
    Ansonsten mal beim Software Hersteller :))) nachfragen warum seine Anwendung für jeden Vorgang ein Mitteilung / Log /etc. erzeugt.
     
  7. sconrad

    sconrad Mitglied Mitglieder

    @mandreck - ich werde die Protokolle mal prüfen - beim Softwarehesteller habe ich angefragt und da nur das "need more info"-Template bekommen :(
    Ist es nur mein Gefühl, das die 7.1 das langsamste Produkt ist ?
     

Diese Seite empfehlen