Multifunktionsleiste (Ribbon) verschwunden

Dieses Thema im Forum "System" wurde erstellt von Wolverine, 5. November 2019.

  1. Wolverine

    Wolverine Neues Mitglied

    Gutem Morgen zusammen,

    vor kurzem ist bei uns in der SAGE 100 (8.0) bei allen Benutzern des Terminalservers die "Ribbon-Leiste" verschwunden sowohl in der Warenwirtschaft, als auch im Rewe verschwunden.
    Bei SAGE gibt es hierzu einen KB-Eintrag (Löschen der Ribbon.bak-Dateien, Löschen der OFT-Keys in der Registry des Mehrbenutzerdienstserver) - dieser brachte aber leider keine Verbesserung.

    Ich bin mit meinem Latein am Ende - hat das jemand von euch schon mal gehabt und gelöst?
    Wenn ja wie - bin um jeden Tipp dankbar?

    Der Terminalserver ist ein Server 2012 R2 mit Office 2016 und der Access-Runtime für SAGE.
    Sage100 ist auf dem aktuellen Stand.

    Was mir aufgefallen ist - manchmal hat man da wo die Multifunktionsleiste war eine kleine Schaltfläche (Finger mit Kreis o_O) wo man die Einstellung der Leiste verändern kann (Auf Fingereingabe optimiert oder Tastur-Optimiert) evtl. hat das ja hiermit was zu tun...

    Freue mich auf eure Tipps - eine schönen Tag.

    Wolverin

    Kurzer Nachtrag:
    Auf dem SQL/Application-Server ist die Ribbonleiste vorhanden. Ich hab mal die Ribbon.bak-Dateien auf den Terminalserver rüberkopiert und ausgetauscht, hat aber auch keine Verbesserung gebracht....:(
     
    Zuletzt bearbeitet: 5. November 2019
  2. d.schmitt

    d.schmitt Sage Partner Moderator Mitglieder

    Nabend,
    haben Sie Addins / Anpassungen? Wir hatten dies mal weil eine Anpassung defekt war, alle Anpassungen mal deinstallieren auf einem Client wo das auftritt. oder mal testweise die Addins neu installieren.
    Gruss
     
  3. mandreck

    mandreck Mitglied

    Vermute ein anderes Programm welches ebenfalls die DevExpress Komponenten verwendet, wurde hier im nach hinein installiert und verwendet neuer Versionen. Wir sind da bereits bei 19.2 und Sage verwendet noch die 17.x Versionen. Und schreibt und lädt die Versionen aus dem GAC (Design Fehler), das andere Programm ebenfalls, so das die benötigten *.dlls nicht mehr geladen werden können weil neuer Versionen bereits vorliegen.
    Prüfe eine mal die Versionen im GAC. Sage ist bei 17.x der DevExpress Komponenten.
     
  4. Wolverine

    Wolverine Neues Mitglied

    Hallo Zusammen,
    Vielen Dank für Info's - werde das Prüfen.
     

Diese Seite empfehlen